summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67507e2..e1423f5 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -518,6 +518,7 @@ set (retrace_sources
retrace.cpp
retrace_stdc.cpp
glws.cpp
+ intel_stats.cpp
)
add_executable (glretrace
@@ -536,6 +537,9 @@ set_property (
target_link_libraries (glretrace
common
+ pthread
+ dl
+ pciaccess
)
if (WIN32)
@@ -578,6 +582,8 @@ if (EGL_FOUND AND NOT WIN32 AND NOT APPLE)
common
${X11_X11_LIB}
pthread
+ dl
+ pciaccess
)
install (TARGETS eglretrace RUNTIME DESTINATION bin)