summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9dc7219..3fa6965 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -21,12 +21,21 @@ TESTPROGRAMS = \
blitters-test \
scaling-test \
affine-test \
- composite
+ composite \
+ ds
pdf_op_test_SOURCES = pdf-op-test.c utils.c utils.h
region_test_SOURCES = region-test.c utils.c utils.h
blitters_test_SOURCES = blitters-test.c utils.c utils.h
+<<<<<<< HEAD
composite_traps_test_SOURCES = composite-traps-test.c utils.c utils.h
+=======
+
+ds_LDADD = $(TEST_LDADD)
+ds_SOURCES = ds.c ../pixman/pixman-orccode.c
+
+scaling_test_LDADD = $(TEST_LDADD)
+>>>>>>> orc: test program to check orc generated code
scaling_test_SOURCES = scaling-test.c utils.c utils.h
affine_test_SOURCES = affine-test.c utils.c utils.h
alphamap_SOURCES = alphamap.c utils.c utils.h