summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDerek Foreman <derekf@osg.samsung.com>2015-02-09 09:57:28 -0600
committerBryce Harrington <bryce@osg.samsung.com>2015-02-11 18:23:56 -0800
commit1f9d4f9cf91bc7c7a1e75150fddaa632dde72d37 (patch)
tree76a8160b51f102b3ec39478be53169a003a6b4f1 /configure.ac
parent82d19aabc87a3040edb96c0bda0ef27c4edb26b8 (diff)
configure.ac: Don't look for Xwayland in the weston install destination
Xwayland isn't part of this distribution so looking for Xwayland in weston's install dir will cause distcheck to fail. Let's set the default to /usr/bin where it's likely to live. It can still be overriden during configure exactly as before. Signed-off-by: Derek Foreman <derekf@osg.samsung.com> Reviewed-by: Daniel Stone <daniels@collabora.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1db9f79b..e5f395f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -100,7 +100,7 @@ if test x$enable_xwayland = xyes; then
AC_ARG_WITH(xserver-path, AS_HELP_STRING([--with-xserver-path=PATH],
[Path to X server]), [XSERVER_PATH="$withval"],
- [XSERVER_PATH="$bindir/Xwayland"])
+ [XSERVER_PATH="/usr/bin/Xwayland"])
AC_SUBST([XSERVER_PATH])
if test x$enable_xwayland_test = xyes; then
PKG_CHECK_MODULES([XWAYLAND_TEST], x11)